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Purpose:

To educate viewers on how to run a competition using the 
Meet Manager program as well as extra skills that may be 
needed.

Audience:

Club and District administrators running meets as well as 
technical officials looking to learn the program in 
preparation to gain their MM Operator accreditation.
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Skills included:

Relay Requirements:

Setting up your relays is done through the Relay Screen
and this can be accessed from the Main Menu screen or
through the Run screen.

If you have imported your entries sent in from other clubs
or if you have downloaded the entries from Swim
Central, relays should have been included in the import
of data. However, sometimes relays are left to the day of
the meet to be sorted out and changes are quite often
made for many reasons. It is simple to add extra relays,
add or remove swimmers from relays or move swimmers
around within a relay team.

Adding a Team through the Relay Menu tab:

From the Main Menu screen select the Relays tab.

When the Relays screen opens up, you need to highlight 
the Event # of the Relay you are entering a team into.  

All Teams competing at your carnival will be listed in the
bottom right-hand corner of the screen. Double click on
the name of the team you wish to enter into that event.

The Relay Designator (A, B C etc.) box will then be
displayed which allows you to enter several teams from
the one club into that relay event. The first team will be
the A Team, click OK.
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The team will then be added to the Relay Team Entries.

If you have an entry time for this team, click into the
Entry Time column and add this time. If the team does
not have an entry time, leave the default NT in this field.

You should also put the Heat and Lane into that column if
known, otherwise you will have to do this manually
through the Run screen or you may even need to re-
seed that event.

Once the team is entered, all the Eligible Athletes from
that team will be displayed in the bottom left-hand corner
of the screen and you now need to select the swimmers
who will make up the relay team.

Double click on the name from the swimmers listed in the
order that they will swim. You will notice that they
transfer over to the Relay Order field.

NOTE: The order of the swimmers is most important
and especially so in the Medley Relay events.

Once all your relay teams and swimmers have been
entered, close out of the Relays screen and all your
information will be saved.

You can go back to this Relay screen from the Main
Menu screen at any time to add or alter relay
information.
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Deleting a Relay Team:

From the Relay Menu screen, make sure you highlight
the correct event and the correct team.

To delete a team simply double click on the team name
and answer Yes.

Deleting swimmers from a Team and/or adding 
swimmers:

To delete a swimmer, double click on the swimmer’s
name in the Relay Order section. This swimmer can
then be replaced by double clicking on the replacement
swimmer under the Eligible Athlete section.

Changing the order of swimmers:

To change the order of the relay swimmers, use the click
and drag method to move the swimmers from one
position to another.

If your relays are being run as heats and finals,
remember to copy the Preliminary names over to the
Finals column in the Relay Order section. You can either
use the Copy Pre to Fin button or you can simply click
and drag the appropriate swimmers into the Finals
column.

You can change either of these columns independently
of the other. This quite often happens when swimmers
withdraw from the Finals session.
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How to delete a Relay Team via the Run screen:

To delete a team, simply double click on the relay team
name from the Event and heat where they are listed and
answer Yes.

How to delete/add swimmers or change the order of
swimmers via the Run screen:

Ensure that the Event number is selected and also the
correct heat number.

Click on the Rel Names (Ctrl R) tab to the left hand side
in the middle of the screen.

You will see that all the Teams and their swimmers are
listed for that event and heat.

Click on the appropriate team and then double click any
swimmer that is not swimming.

You can also double click on any swimmer that needs to
be added and/or you can click and drag the swimmers to
place them in the correct order.
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If you need to add an extra team into an Event, you can
do this through the Adjust tab.

From the Adjust screen, click the Show Teams tab across
the top if the Teams are not already listed below and
then double click or click and drag the teams to the
appropriate lanes.

You will still need to use the Rel Names (Ctrl R) tab to
add the swimmers once you have added the extra
team/s.

Skills included:

How to set-up and up-date records:

If setting up Records for your Meet, you will need to do this
prior to the Event. You can add records while the meet is
running but is not recommended.

1. From the Main Menu screen, select Events and then
choose Records.

2. As soon as the records screen opens, you will be
prompted to edit the first tag name (Record name)
before proceeding to enter your records. Click OK.
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3. Double click on the Tag Name “Edit Me” to give your
records a name and a flag indicator.

4. You now need to enter the information for each Record
by clicking into the appropriate field to enter the TIME,
DATE, RECORD HOLDER’S NAME and CLUB for all
events. You can now close out of this screen.

TIPS: You do not need to use the decimal point when
adding times - Meet Manager does this for you.
Also, as with any database, make sure you click out of
the last cell to ensure that data is saved.

You only have to initially enter records once, as these
records can now simply be updated for any future
meets.

When you are in your Run screen, if a swimmer swims a
time better than the record set for that event, the record
listed for that event will turn turquoise, alerting the MM
operator that a Record has been broken.

So that records are kept up-to-date, the MM operator
should update records as the meet progresses.

From the Run screen, click on Events -> Records ->
Update.

Any records that have been broken will appear in the
Update Records screen and will be highlighted in yellow.

Once checked, click on the OK button and all records will
be updated automatically.
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Skills included:

When and how to Re-seed / Amalgamate:

Most meets are seeded prior to the meet commencing so
that programs can be printed or advertised.

Re-seeding should not be undertaken lightly and should
only occur when instructed to do so by the Meet
Convenor/Referee or if seeding up for finals.

Where events can be shortened for time saving purposes,
the MM operator should confirm if the event is being
amalgamated or is being re-seeded.

An amalgamation occurs when heats are being compacted
down into each other and where the faster heats will not be
impacted if possible. Usually only the slower one or two
heats are affected and combined.

If adding swimmers from slower heats into the faster heats
is necessary, then it would be more realistic to re-seed that
event.

Consideration should also be given to the amount of time it
may take to organise a re-seed and to re-issue new heat
sheets efficiently and without holding up your meet
progress.
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Amalgamations are done quickly through the Run screen
using the Adjust tab.

If you want to leave the swimmers who did not swim in the
first heat and show them as NS rather than scratch them
completely, move them into heat 1 and then drag the
remaining swimmers into heat 2 into their appropriate lanes.
Click on Save before exiting the Adjust screen.

From the Run screen type NS next to the swimmers in heat
1. You will then need to advise the Timing operator that the
event will be a heat 2 start and send them through the new
start list.

If you want to remove the no-shows and empty heats
altogether, click on the Adjust tab and simply double click
on any swimmer who is not competing to scratch them and
then drag the remaining swimmers into position.

From the top of the screen, click on the Delete Empty Heats
tab and answer Yes to the check box. Remember to Save
before exiting.

You now need to send the new data information to the
timing operator if necessary to ensure that the new heats
and lanes will appear correctly on any scoreboard.
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Re-Seeds can be done through the Seeding tab from the
Main Menu screen or you can click on the Seeding tab from
the Run screen.

Before re-seeding the event, you will need to take out the
swimmers who are not swimming. This can be done either
from the Run screen, through the Adjust button or through
the Scratch Pad in the Seeding screen which is the quickest
and preferred method.

1. From the Run screen, double click on the swimmers
from each heat that will not be swimming to scratch
them from the event and then click on the Seeding tab,
select the correct event and click Start Seeding.

2. From the Adjust screen, double click on all the
swimmers that will not be swimming to scratch them
from the event. Make sure that you click on Save to
ensure that your changes have been saved before
exiting. Click onto the Seeding tab, select the correct
event and click Start Seeding.

3. From the Seeding screen, highlight the event that is to
be re-seeded and then click on the Scratch Pad tab.
The competitors in the Scratch Pad screen may appear
in time order or alphabetical order. You need to see
these in alpha order to make scratching quicker. Just
click on top of the Name column or the Time column to
sort in the order required.

19

20



23/06/2021

11

4. Place a tick in the SCR column to take out all of the
swimmers who are not swimming in the event. Ensure
that you click on the Save button before exiting this
screen.

5. Click on the Start Seeding tab and your event will now
be reseeded incorporating the changes. If you have the
“Prompt if a Re-seed” box ticked, MM will ask you if you
are sure if you want to proceed. This is handy to have
ticked as it can save you from inadvertently re-seeding
the wrong event. Click OK once re-seeded.

6. Ensure that you advise all timing people of the change
to the number of heats. If using Quantum, ensure that
the event is re-uploaded to the operators.

7. You should also now print off new marshalling sheets or
programs to give to the Marshals, Referees, Starters
and Announcers and any other interested people.
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Skills included:

Reasons why and how to judge events:

Two reasons why you may need to judge an event is either
to break a tie break situation for placings or to adjust points.

Also, Multi-class swimming often uses the Judge function
because with these athletes, the first place-getter is not
necessarily the winner of the event.

MC swimmers are judged on the times they swim and the
number of Multi-Class points that they achieve for their
gender, age and class. We will look at these swimmers
later in the course.

An example for judging an event may arise where you have
two swimmers with equal times for last place and first
reserve in a Final and a Swim-Off may take place to
determine which swimmer will progress. You need to judge
those two swimmers so that one will be listed for the final
and the other swimmer will be ranked first reserve.

To judge this event for placings, ensure that you are in the
specific event in the Run screen. Click on the JD (Ctrl J)
button which brings up the Judging screen.

In the left-hand JD PL column, place a 7 next to the
swimmer who came second in the swim-off and will now be
the first reserve swimmer in the final.
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The swimmer with the fastest time from the swim-off will
remain at number 6 and will now be placed in the final.
Click OK.

For scoring purposes, you may need to alter points scored
for swimmers. This may happen when two swimmers
achieve equal times.

MM will automatically add the two placings points together
and give half to both swimmers. This should not happen
because if a swimmer places 3rd, for example, that swimmer
should receive the correct amount of points for that placing.

For example, if a swimmer receives 8 points for coming 3rd

and a swimmer receives 7 points for coming 4th, MM will
add 8 and 7 together and divide 15 between the two
swimmers who came equal 3rd. This gives only 7.5 points
to both swimmers when they should receive 8 points each.
This needs to be adjusted.

Once again from the Run screen and with the specific event
highlighted, click on the JD tab.

This time from the right-hand side under JD Points, type in
the correct number of points for the equal place getters.

Click OK.
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Skills included:

Scoring and the different types of point systems:

If you are scoring your event, you need to set up the point
scores from the Main Menu screen.

There are several types of scoring options. Mostly you will
use the Standard points for Individuals and Relays. You
can however, incorporate points scores for different
Divisions (mostly used by school swimming) and you can
also set up different point scores for Men and Women….
not recommended! 

1. For standard meets and from the Main Menu screen,
click on the Set-up tab and select Scoring Setup from
the drop down options -> Standard.

2. Here is where you can set your points for Individual and
Relay events. Usually, Relays are double the Individual
points. You can also choose how many places will
score points. Once you have typed in your points, click
OK.

If you want to set up different point scores for different
Divisions, you will need to change the Meet Set-up to reflect
these options and then you will need to set up your
Divisions.

1. From the Main Menu screen, click on the Set-up tab -> 
Meet Set-up.
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2. Under Meet Type, change from Standard to Divisions ->
By Event. Click OK.

3. Once again from the Main Menu screen, click on Set-Up
-> Entry/Scoring Preferences from the drop down.

4. Under the Scoring/Awards tab, tick the “Different point
system for each Division” check box. Click OK.

5. Again, from the Main Menu screen, click on the Set-up
tab and then Division/Region Names -> Divisions.

6. Double click on the Division number and then add a 
code and a name for the divisions you wish to use.  Set 
up each Division as necessary.  Close out.

7. Now you need to set up your point scores for each
Division. From the Main Menu again -> Set-up ->
Scoring Set-up -> Standard. Click on Championship
from the drop down box and add points. Now choose
Division 1 and add points accordingly -> OK.

8. We now need to set up each Event according to its
Division. From the Main Menu screen, click the Events
tab. You will now see that when setting up an Event,
you will be able to set up which Division that each event
will fall under.

9. The last thing to do is to set each Event to Score so that
the points will be awarded.
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Skills included:

How to create, print and save available reports:

There are many reports that can be printed out of MM and
will change from meet to meet depending on the specific
requirements of each meet.

Some of the most common reports needed would be
Swimmer of the Meet, Champion Boy and Girl, Overall
winning Club, Age Champions.

You can also print Team and Athlete rosters, a List of
Record Breakers and do an Entry Fee Summary for your
Treasurer.

All reports can be accessed from the Main Menu screen
under the Reports tab.

For a list of the athletes entered into your meet:
Reports -> Athletes Rosters. Choose your preferences and
create report.

For a team listing:
Reports -> Teams. If you click on the Athlete/Entry count
under the Team Rosters tab and create report, you will have
a breakdown of each club that has entered your meet and
will include the number of males and females, the number
of individual entries and the number of relays entered for
each club.
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For an Entry Fee summary:
Again click Reports -> Teams. This time click on the Entry
Fee Summary tab and create your report. This will show
you the number of Individual entries plus Relays and show
the amount paid by each club. This can only be done if
each event has been set up with an Entry fee.

For a list of your record breakers:
Reports -> Meet Summary -> Record Breakers -> Create
Report.

With any report that you create, you can print these on the 
day of competition or save them as a .pdf for distribution at 
a later date.

Once your report is created, simply click on the printer icon 
to print on the day otherwise if saving to a .pdf, click on the 
Export Report icon and click OK to the next two message 
screens.  Select the folder where you want to save the file, 
change the file name if necessary and then click Save.

For all your Point Score reports:
Reports -> Scores

1. Top Scoring/Winning Club -> under the Format tab -> 
o Report Type section -> Team
o Report Gender Choices -> Combined
o Athlete Criteria -> No Age Criteria
o Points -> Standard Points
o Select all events - Create report
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2. Swimmer of the Meet -> under the Format tab -> 
o Report Type section -> Individual
o Report Gender Choices -> Combined
o Athlete Criteria -> No Age Criteria
o Points -> Standard Points
o Select all events - Create report

3. Champion Boy and Girl -> under the Format tab -> 
o Report Type section -> Individual
o Report Gender Choices -> Male and Female
o Athlete Criteria -> No Age Criteria
o Points -> Standard Points
o Select all events - Create report

4. Age Champions -> under the Format tab -> 
o Report Type section -> Individual
o Report Gender Choices -> Male and Female
o Athlete Criteria -> Use Age Criteria -> click on the Age 

Criteria Button
o Choose your Low and High Age Groups -> OK
o Points -> Standard Points
o Select all events - Create report
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Skills included:

How to back up and save a database:

It is good practice to save your data several times during
the set up process and also during the meet. If your
computer crashes or data is lost for some other reason, you
can always restore the backup so that not all of your data is
lost.

From the Main Menu screen -> File -> Backup.
MM will save to the default C:swmeets8 (7, 6 etc) or you
can choose the File Path where you want to save this file.
Click Ok. Answer OK to the next two prompts and your MM
database will be saved.

Once your meet is finished, the final backup file that you
create will be the one that can be sent to other clubs for
their results if that is how they want to receive that
information.

If you need to transfer data from one machine to another
using MM, this is the file that you would restore from.

To restore the information onto another machine, simply
use the Restore function.

From the Main Menu screen -> File -> Restore.
Choose your Restore Method. This would usually be either
the first or fourth dial point.
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Be careful not to override any current information that you
already have in MM with old data if using the first dial
option.

If unsure, before using the Restore function, make a
backup. That way if you do inadvertently override current
information with old data, you will have a backup of your
meet at that point in time to return to.
Select your MM file location.

MM will save to the default C:swmeets8 (7, 6 etc) or you
can choose the File Path where you want to save this file.
Click Ok and the MM database will be unzipped. Answer
OK to the next two prompts and your meet will open.

QUESTIONSQUESTIONS
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